Wednesday, 2017-10-25

FoxyCart Service Unscheduled Service Interruption

We're experiencing a service interruption as of 3:16pm Pacific Standard Time. We believe it's an issue with a database, and are working to restore service. We'll post updates here as they're available.

UPDATE 3:45pm PST: Cart and checkout functionality has been partially restored. admin.foxycart.com is still down, and we are working to restore service there. EDIT: Admin is up for all users. (Down for us internally, which we didn't realize initially.)

UPDATE 4:30pm PST: We're continuing to monitor. We believe this issue and the issue from last Friday were likely caused by faulty hardware on the underlying server for one of our databases. We've removed that database from our environment for the time being, and are moving to new hardware.

4:50pm PST: After another incident on the server, we are near certain it was a hardware issue on the server. We have replaced the hardware, and are continuing to monitor.

5:09pm PST: Confirmed from AWS that the hardware failed.